Search…
⌃K

FAQ

  • How can I check the swan-provider version?
The ./swan-provider command allows you to interact with a running swan provider daemon. Check the current version of your swan-provider
./swan-provider version
  • My aria2 is not downloaded
    Please check if aria2 is running
    ps -ef | grep aria2
  • error msg="no response from swan platform”
    Please check your api_url is correct, it should be https://go-swan-server.filswan.com
For usage questions or issues reach out to the Swan Provider team either in the Discord channel or open a new issue here on GitHub.